
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.leader-news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="texas, economics, politics, education, sociology, texan, margaret spellings, state, indifference, way of life, opportunity" />
<meta name="news_keywords" content="texas, economics, politics, education, sociology, texan, margaret spellings, state, indifference, way of life, opportunity" />
<meta name="description" content="What is the Texas way of life?" />
<meta name="author" content="Margaret Spellings" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?crop=750%2C394%2C0%2C178&amp;resize=750%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="Crucial moment to regain Texas way of life in new year" />
<meta property="og:description" content="What is the Texas way of life?" />
<meta property="og:site_name" content="Leader News" />
<meta property="og:section" content="Viewpoint" />
<meta property="fb:app_id" content="340227862685461" />
<meta property="article:publisher" content="https://www.facebook.com/ecleadernews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?crop=750%2C394%2C0%2C178&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@elcampoleader" />
<meta name="twitter:image:alt" content="Margaret Spellings" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Amiri:700i"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #user-controls-1570256 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1570256 .tn-user-screenname, #user-controls-1570256 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1570256 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1570256 .dropdown-signup { font-size: 12px; } #user-controls-1570256 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1570256 .large-user-avatar { margin-right: 10px; } #user-controls-1570256 .large-user-controls { font-size: 12px; } #user-controls-1570256 .logout-btn { cursor: pointer; } #user-controls-1570256 .login-btn { color: #fff!important; } #block-1570252 .search-spinner { position: absolute; } #block-1570252 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1570252 { margin-bottom: 0; } #site-search-1570252 .site-search-form { padding: 0; } #site-search-1570252 #site-search-1570252-btn { outline: none; } #site-search-1570252 #site-search-1570252-term { border: 0; box-shadow: none; } #site-search-1570252 .site-search-form { box-shadow: none; } #user-controls-1570255 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1570255 .tn-user-screenname, #user-controls-1570255 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1570255 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1570255 .dropdown-signup { font-size: 12px; } #user-controls-1570255 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1570255 .large-user-avatar { margin-right: 10px; } #user-controls-1570255 .large-user-controls { font-size: 12px; } #user-controls-1570255 .logout-btn { cursor: pointer; } #user-controls-1570255 .login-btn { color: #fff!important; } .follow-links-1570253 li { margin-right: 1px; padding: 0; } .follow-links-1570253 li a, .follow-links-1570253 li a:focus, .follow-links-1570253 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1570253 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1570253 li a.fb,.follow-links-1570253 li a.fb:hover { color: #3A59A5; } .follow-links-1570253 li a.tw,.follow-links-1570253 li a.tw:hover { color: #46C8F9; } #tncms-block-1570203 .tnt-prop-img { max-width: 584px; } #block-1570251 .search-spinner { position: absolute; } #block-1570251 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1570251 { margin-bottom: 0; } #site-search-1570251 .site-search-form { padding: 0; } #site-search-1570251 #site-search-1570251-btn { outline: none; } #site-search-1570251 #site-search-1570251-term { border: 0; box-shadow: none; } #site-search-1570251 .site-search-form { box-shadow: none; } #tncms-block-1570248 .tnt-prop-img { max-width: 584px; } #block-1574702 .card .card-meta { display: block; } #block-1574702 .card-image { float: left; width: 40%; } #block-1574702 .card-image .photo { max-height: none; width: 100%; } #block-1574702 .card-body { float: right; width: 55%; } #block-1574702 .list-inline.pos-flow.block-links li { width: 100%; } #block-1574702 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1648304 .card-panel { border: 5px solid; } #block-1648304 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1648304 .card-panel { border-color: #ccc; } #block-1570165 .card.summary { border: 0; padding: 0; margin: 0; } #block-1570165 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #block-1570166 .card.summary { border: 0; padding: 0; margin: 0; } #block-1570166 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #block-1570204 .most-popular .tab-text { display: none; } #block-1570204 .most-popular .active .tab-text { display: inline; } #tncms-block-1570249 .tnt-prop-img { max-width: 584px; } .follow-links-1570254 li { margin-right: 1px; padding: 0; } .follow-links-1570254 li a, .follow-links-1570254 li a:focus, .follow-links-1570254 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1570254 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1570254 li a.fb,.follow-links-1570254 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1570254 li a.tw,.follow-links-1570254 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/viewpoint","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Margaret\nSpellings","presentation":null,"start_hour":"14","id":"4694b48a-796a-11ec-8725-277f6ce42bba","app":"editorial","ga_page":"\/viewpoint\/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3229,3228,3227,3226,7493,3588,3487", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/ads/impressions.js?_dc=1642712711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/ads/traffic.js?_dc=1642660511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/ads/settings.js?_dc=1551997908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1605565423"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1584540610"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Crucial moment to regain Texas way of life in new year | Viewpoint | leader-news.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #B2C2CC; } #site-footer-container, #site-footer { background-color: #B2C2CC; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:#000;} /* HEADER STYLES */ .a img {margin:0 auto;} #site-navbar-container {border-top:1px solid #000; border-bottom:1px solid #000;} #main-nav_menu >li >a {padding:15px 10px!important;} /* BODY STYLES */ .block-title-inner {font-family:'Amiri', serif;} .block-title-inner h3 {font-size:2em;} .title-margin-0 .block {margin-bottom:5px!important;} #twitter-widget-0 {display:block!important; margin:0 auto 40px;} .pdf-grid .block {margin:0!important;} .pdf-grid .card-image {margin:0;} .pdf-grid .card-body {display:none;} .pdf-grid .image {background:#fff;} .pdf-grid .image img {max-height:none!important; width:100%!important; max-width:300px!important; border:1px solid rgba(0,0,0,0.1);} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .navbar-toggle {margin-top:15px;} } .tiletop {float: right; width:200px; margin-right:150px} .largetile {float: left; width: 750px;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/71c97366-547a-11e8-b10c-8b6dabd39dc0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Crucial moment to regain Texas way of life in new year | Viewpoint | leader-news.com" href="http://www.leader-news.com/search/?f=rss&amp;t=article&amp;c=viewpoint&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-4694b48a-796a-11ec-8725-277f6ce42bba  section-viewpoint type-article infinity-disabled" data-path="/viewpoint">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leader-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fviewpoint&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Margaret%0ASpellings&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=4694b48a-796a-11ec-8725-277f6ce42bba&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=314&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-77930204-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.leader-news.com",
  secureDomain: "leader-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.leader-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.leader-news.com/users/login/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.leader-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.leader-news.com/users/login/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3229] = {
    'name':'1 Year Online Access',
    'id':'3229',
    'prices':['5000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3229" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">1 Year Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The El Campo Leader-News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $50.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3229" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=3229&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3229">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3229" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3228] = {
    'name':'6 Months Online Access',
    'id':'3228',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3228" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">6 Months Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The El Campo Leader-News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $36.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3228" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=3228&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3227] = {
    'name':'1 Month Online Access',
    'id':'3227',
    'prices':['800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3227" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">1 Month Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The El Campo Leader-News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3227" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=3227&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3226] = {
    'name':'1 Day Online Access',
    'id':'3226',
    'prices':['100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3226" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">1 Day Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The El Campo Leader-News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3226" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=3226&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7493] = {
    'name':'eEdition Paid In Office',
    'id':'7493',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7493" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eEdition Paid In Office</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                <span class="price-text free">Free</span>
                                
                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7493" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=7493&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3487] = {
    'name':'Print Subscribers',
    'id':'3487',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3487" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading the El Campo Leader News.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3487" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leader-news.com/users/admin/service/purchase/?serviceid=3487&referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.leader-news.com/content/tncms/live/" data-endpoint="http://www.leader-news.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3229] = {
    'name':'1 Year Online Access',
    'id':'3229',
    'prices':['5000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3228] = {
    'name':'6 Months Online Access',
    'id':'3228',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3227] = {
    'name':'1 Month Online Access',
    'id':'3227',
    'prices':['800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3226] = {
    'name':'1 Day Online Access',
    'id':'3226',
    'prices':['100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7493] = {
    'name':'eEdition Paid In Office',
    'id':'7493',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3588] = {
    'name':'Free Subscription',
    'id':'3588',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3487] = {
    'name':'Print Subscribers',
    'id':'3487',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3229);
                
                bloxServiceIDs.push(3228);
                
                bloxServiceIDs.push(3227);
                
                bloxServiceIDs.push(3226);
                
                bloxServiceIDs.push(7493);
                
                bloxServiceIDs.push(3588);
                
                bloxServiceIDs.push(3487);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.leader-news.com/tncms/admin/editorial-asset/?edit=4694b48a-796a-11ec-8725-277f6ce42bba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1570256" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1570256" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.leader-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leader-news.com/users/login/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leader-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1570256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leader-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leader-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leader-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1570256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leader-news.com/users/logout/" id="user-logout-form-1570256"><input type="hidden" name="referer_url" value="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LEADER-NEWS&amp;publisher_url:leader-news.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/viewpoint/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the  Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special">Special</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/page_7ce26f6b-16f7-5a8a-8f5a-462e5f5a9b69.html"  class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1570252" class="tncms-block hidden-md hidden-lg"><section id="block-1570252" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570252" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1570252" aria-labelledby="site-search-button-1570252" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1570252-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570252-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1570252-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570252').submit();
        return false;
    });

    $('#site-search-1570252').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570252 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570252 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570252-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1570255" class="tncms-block"><div id="user-controls-1570255" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.leader-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leader-news.com/users/login/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leader-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1570255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leader-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leader-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leader-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1570255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leader-news.com/users/logout/" id="user-logout-form-1570255"><input type="hidden" name="referer_url" value="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1570253" class="tncms-block"><div class="follow-links-1570253 pull-right">
    
    <section id="block-1570253" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ecleadernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/elcampoleader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leader-news.com",
  "sameAs" : ["https://www.facebook.com/ecleadernews","http://www.twitter.com/elcampoleader/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
    <div class="col-md-12"><div id="tncms-region-global-custom-masthead-top-full" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-b" class="tncms-region "></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1656809" class="tncms-block hidden-xs hidden-sm tiletop">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1656810" class="tncms-block hidden-xs hidden-sm largetile">
        <div id="blox-ad-position-block-leaderboard-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top1","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1570203" class="tncms-block"><section id="block-1570203" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Leader News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2358eaf0-5488-11e8-9d7e-83c6062aa98e.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="584"
                height="81"
                alt="Leader News"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1570251" class="tncms-block"><section id="block-1570251" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570251" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1570251" aria-labelledby="site-search-button-1570251" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1570251-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570251-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1570251-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570251').submit();
        return false;
    });

    $('#site-search-1570251').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570251 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570251 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570251-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<div class="row">
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-b" class="tncms-region "></div></div>
</div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1570248" class="tncms-block"><section id="block-1570248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Leader News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/3a068bae-5488-11e8-ae97-df420edab0c7.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="584"
                height="81"
                alt="Leader News"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LEADER-NEWS&amp;publisher_url:leader-news.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-reports"  href="/news/crime_reports/"  tabindex="0">
                    <span class="nav-label">Crime Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-viewpoint"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/viewpoint/"  tabindex="0">
                    <span class="nav-label">Viewpoint</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Send a letter to the  Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/site/forms/announcements"  tabindex="0">
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-bulletin-board"  href="/bulletin_board/"  tabindex="0">
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="/special/page_7ce26f6b-16f7-5a8a-8f5a-462e5f5a9b69.html"  tabindex="0">
                    <span class="nav-label">Visitor's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1570145" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1660311" class="tncms-block">
        <div id="blox-ad-position-block-rail-top51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top5","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1574696" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7ca1f290-796a-11ec-823f-03721cdef7bd" class="modal fullscreen in modal-image image-default modal-7ca1f290-796a-11ec-823f-03721cdef7bd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=750%2C750 750w"
                    sizes="100vw"
                    
                    width="750"
                    height="750"
                    alt="Margaret Spellings"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7ca1f290-796a-11ec-823f-03721cdef7bd" data-target=".caption-inner-modal-image-7ca1f290-796a-11ec-823f-03721cdef7bd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7ca1f290-796a-11ec-823f-03721cdef7bd collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Our state is the ninth largest economy of the world, powered by a growing, diverse population and business-friendly approach with a proven, prosperous track record.</span></p></div><div class="subscriber-preview"><p><span> </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Fimage_7ca1f290-796a-11ec-823f-03721cdef7bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/viewpoint/image_7ca1f290-796a-11ec-823f-03721cdef7bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Spellings&via=elcampoleader&url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Fimage_7ca1f290-796a-11ec-823f-03721cdef7bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/viewpoint/image_7ca1f290-796a-11ec-823f-03721cdef7bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.leader-news.com/viewpoint/image_7ca1f290-796a-11ec-823f-03721cdef7bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/viewpoint/image_7ca1f290-796a-11ec-823f-03721cdef7bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-news.com/tncms/asset/editorial/7ca1f290-796a-11ec-823f-03721cdef7bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-News.com%5D%20Margaret%20Spellings&body=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Fimage_7ca1f290-796a-11ec-823f-03721cdef7bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/viewpoint/image_7ca1f290-796a-11ec-823f-03721cdef7bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca1f290-796a-11ec-823f-03721cdef7bd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ca1f290-796a-11ec-823f-03721cdef7bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ca1f290-796a-11ec-823f-03721cdef7bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ca1f290-796a-11ec-823f-03721cdef7bd" class="save-list-7ca1f290-796a-11ec-823f-03721cdef7bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ca1f290-796a-11ec-823f-03721cdef7bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7ca1f290-796a-11ec-823f-03721cdef7bd img { max-height: 750px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4694b48a-796a-11ec-8725-277f6ce42bba" class="asset article-default"  data-url="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What is the Texas way of life? "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?crop=750%2C394%2C0%2C178&resize=750%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="leader-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.leader-news.com\/tncms\/search\/mlt\/?origin=4694b48a-796a-11ec-8725-277f6ce42bba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4694b48a-796a-11ec-8725-277f6ce42bba" class="asset-paging">
                <div id="paging-prev-4694b48a-796a-11ec-8725-277f6ce42bba" class="paging-link prev offset"></div>
                <div id="paging-next-4694b48a-796a-11ec-8725-277f6ce42bba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Crucial moment to regain Texas way of life in new year
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Margaret
Spellings</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-19T14:56:00-06:00" class="tnt-date asset-date text-muted">
            Jan 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-19T14:56:00-06:00" class="tnt-date asset-date text-muted">Jan 19, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-19T14:56:00-06:00">
    <meta itemprop="datePublished" content="2022-01-19T14:56:00-06:00">
    <meta itemprop="dateModified" content="2022-01-19T14:56:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&via=elcampoleader&url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-news.com/tncms/asset/editorial/4694b48a-796a-11ec-8725-277f6ce42bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-News.com%5D%20Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&body=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7ca1f290-796a-11ec-823f-03721cdef7bd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7ca1f290-796a-11ec-823f-03721cdef7bd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/ca/7ca1f290-796a-11ec-823f-03721cdef7bd/61e87b78b6d0c.image.jpg?resize=750%2C750 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="750"
                    height="750"
                    alt="Margaret Spellings"
                    class="img-responsive full tnt-restrict-img-7ca1f290-796a-11ec-823f-03721cdef7bd default" />
            </div><style>
                .tnt-restrict-img-7ca1f290-796a-11ec-823f-03721cdef7bd {
                    max-width: 750px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Our state is the ninth largest economy of the world, powered by a growing, diverse population and business-friendly approach with a proven, prosperous track record.</span></p><p><span> </span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4694b48a-796a-11ec-8725-277f6ce42bba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&via=elcampoleader&url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-news.com/tncms/asset/editorial/4694b48a-796a-11ec-8725-277f6ce42bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-News.com%5D%20Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&body=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4694b48a-796a-11ec-8725-277f6ce42bba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4694b48a-796a-11ec-8725-277f6ce42bba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4694b48a-796a-11ec-8725-277f6ce42bba" class="save-list-4694b48a-796a-11ec-8725-277f6ce42bba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4694b48a-796a-11ec-8725-277f6ce42bba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90309"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90309"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p><span>What is the Texas way of life?</span></p></div><div class="subscriber-preview"><p><span>For generations, the phrase has evoked independence, confidence and generosity. It speaks to an abundance of opportunities for every Texan to earn a living, raise a family, and leave an even stronger state to their children.</span></p></div><div class="subscriber-only"><p><span>Texas’ defining challenge is now to ensure that future generations have the same kinds of opportunities that past generations had. These opportunities defined the economic growth of recent decades known as the “Texas Miracle.”</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>But after the past two tumultuous years — defined by crises like COVID-19 and Winter Storm Uri and a host of social and political issues —  many are now looking for policies that will engage Texans to create a prosperous future.</span></p></div><div class="subscriber-only"><p><span>Our state is the ninth largest economy of the world, powered by a growing, diverse population and business-friendly approach with a proven, prosperous track record.</span></p></div><div class="subscriber-only"><p><span>This gives us a unique opportunity to rally around an equally positive, hopeful vision of the future.</span></p></div><div class="subscriber-only"><p><span>That must start now, in 2022, when every statewide office will be on the ballot. This is a crucial moment to communicate our priorities that we want to tackle next. Investing in our state’s people should be at the top of the list.</span></p></div><div class="subscriber-only"><p><span>Much of the Texas economy is built on the education and skills of our workforce. But today, on a wide range of measures, Texas has become one of the lowest performing states. More than half of Texas students can’t read at grade level, and nearly three-fourths can’t do math at grade level. This translates to one of the nation’s worst adult literacy rates — an unsustainable headwind as Texas competes in a tech-heavy global economy.</span></p></div><div class="subscriber-only"><p><span>Students in Mississippi, Florida, Georgia, Tennessee, California, Virgini, and North Carolina are reading at higher levels than Texas students. If they can do it, why can’t we?</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553267" class="tncms-block"></div></div><div class="subscriber-only"><p><span>Our way of life and the promise of the Texas Miracle has led to jaw-dropping population growth. Texas welcomes an average of 850 new people every day. Our population is approaching 30 million, and will likely surpass 40 million by 2036, Texas’ bicentennial. Our state should be a workforce powerhouse.</span></p></div><div class="subscriber-only"><p><span>And Texas can be — if we better leverage the $100 billion taxpayers spend every year on workforce and education to address the growing gap between the skills employers need and those that Texans have.</span></p></div><div class="subscriber-only"><p><span>By 2036, more than 70 percent of jobs are expected to require a postsecondary credential. But today, only 32 percent of Texas’ high school graduates earn such credentials within six years of completing high school. Thanks to new legislation by Texas lawmakers, that should be changing. But we can’t afford to let our guard down.</span></p></div><div class="subscriber-only"><p><span>It’s time for Texans to ask whether we’re living up to the promise of the Texas way of life. It’s time to ask whether that way of life is possible if Texans can’t read or do basic math or can’t get the education, jobs or services that a good quality of life requires.</span></p></div><div class="subscriber-only"><p><span>Make no mistake: Texas is a great place. But to keep it that way, we must do better.</span></p></div><div class="subscriber-only"><p><span>That starts with an honest assessment of where we are. And it requires every Texan to take part in the conversation to plot the path forward. That’s why Texas 2036 was founded – to provide the resources, drive and urgency to tackle big, long-term challenges and we encourage all Texans to join our efforts to do so today.</span></p></div><div class="subscriber-only"><p><span>Apathy and indifference aren’t Texas values. Real Texans will always be connected by decency, honesty, hard work and the determination to leave things better for our kids.</span></p></div><div class="subscriber-only"><p><span>Those are the values that must define the Texas way of life. This year, let’s come together and show the world what Texas is made of.</span></p></div><div class="subscriber-only"><p><span><em>Margaret Spellings, former U.S. Secretary of Education, is president and CEO of Texas 2036. This op ed first appeared in the</em></span> <span>Austin American-Statesman.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90309"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&via=elcampoleader&url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.leader-news.com/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-news.com/tncms/asset/editorial/4694b48a-796a-11ec-8725-277f6ce42bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-News.com%5D%20Crucial%20moment%20to%20regain%20Texas%20way%20of%20life%20in%20new%20year&body=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4694b48a-796a-11ec-8725-277f6ce42bba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4694b48a-796a-11ec-8725-277f6ce42bba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4694b48a-796a-11ec-8725-277f6ce42bba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4694b48a-796a-11ec-8725-277f6ce42bba" class="save-list-4694b48a-796a-11ec-8725-277f6ce42bba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4694b48a-796a-11ec-8725-277f6ce42bba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22texan%22#tncms-source=keyword" class="tag-texan label label-default" data-tncms-track-dmp='search: texan'>Texan</a>
            </li> <li>
                <a href="/search/?k=%22margaret%20spellings%22#tncms-source=keyword" class="tag-margaret-spellings label label-default" data-tncms-track-dmp='search: margaret-spellings'>Margaret Spellings</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22indifference%22#tncms-source=keyword" class="tag-indifference label label-default" data-tncms-track-dmp='search: indifference'>Indifference</a>
            </li> <li>
                <a href="/search/?k=%22way%20of%20life%22#tncms-source=keyword" class="tag-way-of-life label label-default" data-tncms-track-dmp='search: way-of-life'>Way Of Life</a>
            </li> <li>
                <a href="/search/?k=%22opportunity%22#tncms-source=keyword" class="tag-opportunity label label-default" data-tncms-track-dmp='search: opportunity'>Opportunity</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4694b48a-796a-11ec-8725-277f6ce42bba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4694b48a-796a-11ec-8725-277f6ce42bba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.leader-news.com/users/login/?referer_url=http%3A%2F%2Fwww.leader-news.com%2Fviewpoint%2Farticle_4694b48a-796a-11ec-8725-277f6ce42bba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1662836" class="tncms-block">
        <div id="blox-ad-position-block-rail-top31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1656811" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1574702" class="tncms-block"><section id="block-1574702" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1574702 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-9bf71151-67fd-536a-9e5f-c6735ae1dc2f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9bf71151-67fd-536a-9e5f-c6735ae1dc2f media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9bf71151-67fd-536a-9e5f-c6735ae1dc2f.html" class="tnt-asset-link"  aria-label="El Campo Leader News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="El Campo Leader News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/eedition/d/d0/dd0ea900-cb48-511e-8a17-67505b2728a8/61e753644dcdc.preview-300.jpg?resize=150%2C256 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/eedition/d/d0/dd0ea900-cb48-511e-8a17-67505b2728a8/61e753644dcdc.preview-300.jpg?resize=200%2C341 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/eedition/d/d0/dd0ea900-cb48-511e-8a17-67505b2728a8/61e753644dcdc.preview-300.jpg?resize=225%2C383 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/eedition/d/d0/dd0ea900-cb48-511e-8a17-67505b2728a8/61e753644dcdc.preview-300.jpg?resize=300%2C511 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_9bf71151-67fd-536a-9e5f-c6735ae1dc2f.html" class="tnt-asset-link" aria-label="El Campo Leader News">
        

        
            El Campo Leader News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1648304" class="tncms-block"><section id="block-1648304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648304 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:news@leader-news.com">
                
                Have a News Tip?
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="mailto:news@leader-news.com">
                                <button type="button" class="btn btn-success btn-lg">Submit News Tip</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1570165" class="tncms-block visible-lg visible-md"><section id="block-1570165" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1570165 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/viewpoint/article_9e88f8ea-796a-11ec-b875-7fbb6d12977e.html" class="tnt-asset-link" aria-label="Don’t forget your flu shot this year">
        

        
            Don’t forget your flu shot this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_dd87d486-7969-11ec-8f03-078959565ac0.html" class="tnt-asset-link" aria-label="Bird junior leads school in rushing since 1980">
        

        
            Bird junior leads school in rushing since 1980</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="tnt-asset-link" aria-label="Crucial moment to regain Texas way of life in new year">
        

        
            Crucial moment to regain Texas way of life in new year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_2a32b0e0-7969-11ec-9168-cf1b549e71e2.html" class="tnt-asset-link" aria-label="Ricbirds run Sealy out of gym">
        

        
            Ricbirds run Sealy out of gym</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_d019e9d4-7968-11ec-bb04-bf5ba3c58693.html" class="tnt-asset-link" aria-label="Six area hoopers moving on to district">
        

        
            Six area hoopers moving on to district</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3d87251e-7968-11ec-a8de-1b7954105538.html" class="tnt-asset-link" aria-label="EC fugitive spends short time on Most Wanted list">
        

        
            EC fugitive spends short time on Most Wanted list</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5352ee7e-7967-11ec-9024-5b2c77f172ed.html" class="tnt-asset-link" aria-label="At-large city filing under way today">
        

        
            At-large city filing under way today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b7be15d8-7966-11ec-a274-1b87071600ae.html" class="tnt-asset-link" aria-label="New El Campo amendments goes to voters in 2022">
        

        
            New El Campo amendments goes to voters in 2022</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1570166" class="tncms-block visible-sm visible-xs"><section id="block-1570166" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1570166 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/viewpoint/article_9e88f8ea-796a-11ec-b875-7fbb6d12977e.html" class="tnt-asset-link" aria-label="Don’t forget your flu shot this year">
        

        
            Don’t forget your flu shot this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_dd87d486-7969-11ec-8f03-078959565ac0.html" class="tnt-asset-link" aria-label="Bird junior leads school in rushing since 1980">
        

        
            Bird junior leads school in rushing since 1980</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/viewpoint/article_4694b48a-796a-11ec-8725-277f6ce42bba.html" class="tnt-asset-link" aria-label="Crucial moment to regain Texas way of life in new year">
        

        
            Crucial moment to regain Texas way of life in new year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_2a32b0e0-7969-11ec-9168-cf1b549e71e2.html" class="tnt-asset-link" aria-label="Ricbirds run Sealy out of gym">
        

        
            Ricbirds run Sealy out of gym</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_d019e9d4-7968-11ec-bb04-bf5ba3c58693.html" class="tnt-asset-link" aria-label="Six area hoopers moving on to district">
        

        
            Six area hoopers moving on to district</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1570204" class="tncms-block"><section id="block-1570204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570204 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1570204" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1570204" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1570204" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1570204" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1570204" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_adf449a6-759b-11ec-9811-0364f794ae30.html">Multiple murder cases still pending in Wharton County</a></li><li><a href="/obituaries/article_9080198e-7309-11ec-8c6c-1bbcaed65ec3.html">Tony Mader</a></li><li><a href="/news/article_41646c34-7966-11ec-93aa-8b2d41d22bb5.html">Construction BOOM hitting El Campo</a></li><li><a href="/sports/article_f381fd9a-702a-11ec-9177-07d400a4616f.html">El Campo junior earns national honor</a></li><li><a href="/news/article_53d89dcc-73f3-11ec-9cc0-17eaff30f370.html">2018 blight fight gets new leader, trash talk returns</a></li><li><a href="/obituaries/article_02e42596-72fc-11ec-bcd7-5f4a60a07a6a.html">George Alois Gerberman Jr.</a></li><li><a href="/news/article_9a5f9656-73f3-11ec-b3bd-d73d8a581ca7.html">No update for Jane Doe death</a></li><li><a href="/news/article_b4e1f778-759a-11ec-bc60-6b3adfcd8da9.html">Big projects in El Campo to start 2022</a></li><li><a href="/obituaries/article_46f8379c-7318-11ec-8377-f76433b9e1cb.html">John Edward Nordeen</a></li><li><a href="/sports/article_b3b600c8-7965-11ec-83b9-4741a98dc1c5.html">Ricebird honored as best in 4A</a></li></ul></div>
        
        
            <div id="images-1570204" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_0ab1ab84-69b7-11ec-b728-87997113b077.html" class="tnt-asset-link"  aria-label="Not Forgotten">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Not Forgotten"
                            class="img-responsive lazyload full default"
                            width="1239"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/0/ab/0ab1ab84-69b7-11ec-b728-87997113b077/61ce259638ad2.image.jpg?crop=1239%2C1239%2C130%2C0&resize=1239%2C1239&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_6058bd66-796b-11ec-8551-1ffdb8e8c885.html" class="tnt-asset-link"  aria-label="Dorothy (Dot) C. Mader">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorothy (Dot) C. Mader"
                            class="img-responsive lazyload full default"
                            width="1284"
                            height="1284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/05/6058bd66-796b-11ec-8551-1ffdb8e8c885/61e87d1616b96.image.jpg?crop=1284%2C1284%2C0%2C164&resize=1284%2C1284&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_cc355058-796b-11ec-ad3a-af9ac9c55f79.html" class="tnt-asset-link"  aria-label="Judith “Judy” Ann (Beirne) Glueck">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judith “Judy” Ann (Beirne) Glueck"
                            class="img-responsive lazyload full default"
                            width="1301"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/c/c3/cc355058-796b-11ec-ad3a-af9ac9c55f79/61e87e036e30a.image.jpg?crop=1301%2C1301%2C0%2C146&resize=1301%2C1301&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_416a999c-796b-11ec-a95d-cb26027de09d.html" class="tnt-asset-link"  aria-label="Frankie Richard Cernoch">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frankie Richard Cernoch"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/4/16/416a999c-796b-11ec-a95d-cb26027de09d/61e87cc371f2d.image.jpg?crop=1179%2C1179%2C0%2C290&resize=1179%2C1179&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_72568bfc-6835-11ec-8878-1b3e20a33ed4.html" class="tnt-asset-link"  aria-label="Robert “Bobby” “Popo” Stepan">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert “Bobby” “Popo” Stepan"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/25/72568bfc-6835-11ec-8878-1b3e20a33ed4/61cb9d24c9b2d.image.jpg?crop=301%2C301%2C0%2C6&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/25/72568bfc-6835-11ec-8878-1b3e20a33ed4/61cb9d24c9b2d.image.jpg?crop=301%2C301%2C0%2C6&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/25/72568bfc-6835-11ec-8878-1b3e20a33ed4/61cb9d24c9b2d.image.jpg?crop=301%2C301%2C0%2C6&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/25/72568bfc-6835-11ec-8878-1b3e20a33ed4/61cb9d24c9b2d.image.jpg?crop=301%2C301%2C0%2C6&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/7/25/72568bfc-6835-11ec-8878-1b3e20a33ed4/61cb9d24c9b2d.image.jpg?crop=301%2C301%2C0%2C6&resize=301%2C301&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_53d54470-6835-11ec-ba58-8b7fa7c6bf05.html" class="tnt-asset-link"  aria-label="Cherry Murray Ware">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherry Murray Ware"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/5/3d/53d54470-6835-11ec-ba58-8b7fa7c6bf05/61cb9cd80874e.image.jpg?crop=756%2C756%2C0%2C126&resize=756%2C756&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_9b00fa7e-6835-11ec-953f-eb5068666c87.html" class="tnt-asset-link"  aria-label="Martha Martinez">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Martha Martinez"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/9/b0/9b00fa7e-6835-11ec-953f-eb5068666c87/61cb9d536d340.image.jpg?crop=828%2C828%2C0%2C130&resize=828%2C828&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_60386e50-6834-11ec-a88b-d31a6c3b5a8f.html" class="tnt-asset-link"  aria-label="Wade Neil Newton">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wade Neil Newton"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/03/60386e50-6834-11ec-a88b-d31a6c3b5a8f/61cb9c60dc17d.image.jpg?crop=665%2C665%2C0%2C256&resize=665%2C665&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_af0d940c-cc70-5fb2-b422-11c0b3cf01ae.html" class="tnt-asset-link"  aria-label="3 Ways to Build Your Credit History">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 Ways to Build Your Credit History"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/a/f0/af0d940c-cc70-5fb2-b422-11c0b3cf01ae/61dfe389210e4.image.jpg?crop=400%2C400%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/a/f0/af0d940c-cc70-5fb2-b422-11c0b3cf01ae/61dfe389210e4.image.jpg?crop=400%2C400%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/a/f0/af0d940c-cc70-5fb2-b422-11c0b3cf01ae/61dfe389210e4.image.jpg?crop=400%2C400%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/a/f0/af0d940c-cc70-5fb2-b422-11c0b3cf01ae/61dfe389210e4.image.jpg?crop=400%2C400%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/a/f0/af0d940c-cc70-5fb2-b422-11c0b3cf01ae/61dfe389210e4.image.jpg?crop=400%2C400%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_17079594-6dd9-11ec-ab1c-9f732fc87e4b.html" class="tnt-asset-link"  aria-label="Gladys Slovak Bubela">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gladys Slovak Bubela"
                            class="img-responsive lazyload full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/1/70/17079594-6dd9-11ec-ab1c-9f732fc87e4b/61d5132b79bf6.image.jpg?crop=1229%2C1229%2C0%2C228&resize=1229%2C1229&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1570204" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video_e6599c0e-748f-11ec-ba62-ebd923591f92.html" class="tnt-asset-link"  aria-label="Blaze Control">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blaze Control"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/e/65/e6599c0e-748f-11ec-ba62-ebd923591f92/61e057545d6de.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video_6a6a31bc-643b-11ec-a885-1fc577123463.html" class="tnt-asset-link"  aria-label="Battiest Ballin'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battiest Ballin'"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/6/a6/6a6a31bc-643b-11ec-a885-1fc577123463/61c4f34c2a47f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video_2fffa292-69bc-11ec-aa97-ab40d71ac053.html" class="tnt-asset-link"  aria-label="El Campo Ricebirds win Blackcat Tournament">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="El Campo Ricebirds win Blackcat Tournament"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/2/ff/2fffa292-69bc-11ec-aa97-ab40d71ac053/61ce2cbb87dbf.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/2/ff/2fffa292-69bc-11ec-aa97-ab40d71ac053/61ce2cbb87dbf.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/2/ff/2fffa292-69bc-11ec-aa97-ab40d71ac053/61ce2cbb87dbf.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/2/ff/2fffa292-69bc-11ec-aa97-ab40d71ac053/61ce2cbb87dbf.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/assets/v3/editorial/2/ff/2fffa292-69bc-11ec-aa97-ab40d71ac053/61ce2cbb87dbf.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1570204" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574703" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1574706" class="tncms-block title-margin-0"><section id="block-1574706" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1574706 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us on Social Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1574708" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fecleadernews%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="display:block; margin:0 auto 40px; border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-1574707" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="300" style="display:block; margin:0 auto;" href="https://twitter.com/EC_LN?ref_src=twsrc%5Etfw">Tweets by fbherald</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1570146" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1570147" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1570244" class="tncms-block"><section id="block-1570244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570244 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-reports"  href="/news/crime_reports/"  tabindex="0">
                    <span class="nav-label">Crime Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewpoint"  href="/viewpoint/"  tabindex="0">
                    <span class="nav-label">Viewpoint</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletin-board"  href="/bulletin_board/"  tabindex="0">
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="/special/page_7ce26f6b-16f7-5a8a-8f5a-462e5f5a9b69.html"  tabindex="0">
                    <span class="nav-label">Visitor's Guide</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1570195" class="tncms-block"><section id="block-1570195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LEADER-NEWS&amp;publisher_url:leader-news.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-us-your-home-page"  href="/site/make_us_your_home_page.html"  tabindex="0">
                    <span class="nav-label">Make Us Your Home Page!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1570249" class="tncms-block padding-bottom"><section id="block-1570249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Leader News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/leader-news.com/content/tncms/custom/image/2f61392e-5488-11e8-a45a-4b8b22c087d5.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="584"
                height="81"
                alt="Leader News"
                ></a></div></section></div><div id="tncms-block-1570246" class="tncms-block"><section id="block-1570246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570246 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>leader-news.com</strong><br>
    203 East Jackson St.<br>
    El Campo, TX 77437
    <br>
    
        <strong>Phone:</strong> 979-543-3363<br>
        <strong>Email:</strong> <a href="mailto:production@leader-news.com">production@leader-news.com</a><br>
    
</address></section></div><div id="tncms-block-1570254" class="tncms-block padding-bottom"><div class="follow-links-1570254 default">
    
    <section id="block-1570254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570254 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ecleadernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/elcampoleader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leader-news.com",
  "sameAs" : ["https://www.facebook.com/ecleadernews","http://twitter.com/elcampoleader/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1570199" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1570199"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Leader-News.com</a>, 203 East Jackson St. El Campo, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leader-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/viewpoint","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4694b48a-796a-11ec-8725-277f6ce42bba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["viewpoint"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["texas", "economics", "politics", "education", "sociology", "texan", "margaret spellings", "state", "indifference", "way of life", "opportunity"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leader-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>